Install with custom MySql-Version (5.0.67inode)


#1

Hy!
I am trying to install Piwik, but it refuses to accept my mysql-version with the message that my version is 4.0.27, but 4.1 is needed. I assume my version would be ok, as for example owa works with it. Does anyone know in which file the version check occurs so i can add my version to it?
thx


(Matthieu Aubry) #2

change minimum_mysql_version in global.ini.php but I think it might not work with this version


#3

Hy, thanks! it seems to work, first visitor was tracked, all widgets show up correctly.