How to update from 2.16.1 to

Hi,

i would like to know what i have to consider when upgrading from piwik 2.16.1 to the current matomo version (independent of the usual instructions to create a backup before, use the console etc.)

can i install the suggested next version of piwik (for me 3.10.0) without hesitation? or should i update to previous versions until i reach 3.10.0?

thank you

Hi,

In theory it should work fine, but if you want to be save maybe upgrade to the latest 2.x before upgrading to the latest version.

okay, i’ll try it iteratively.
thanks

1 Like