Got a PHP warning after upgrade to 1.4


(Ovidiu) #1

[Mon May 02 00:12:54 2011] [warn] [client 77.88.29.247] mod_fcgid: stderr: PHP Warning: html_entity_decode() expects parameter 1 to be string, array given in /var/www/clients/clientxx/webxx/web/wp-content/plugins/wp-piwik/wp-piwik.php on line 273

is that important and can it be fixed? anyway, just wanted to let you know…


(vipsoft) #2

Please report the problem to the WP-Piwik developer.


(Ovidiu) #3

done: got a PHP warning after upgrade to 1.4 · Issue #2388 · matomo-org/matomo · GitHub