Getting json error even though it is installed. on system


(Dawn ) #1

We are doing a fresh install of the latest version of Piwik with php5.5. I’m seeing the following error in browser.

Piwik requires the php5-json extension which provides the functions json_encode() and json_decode()

Is there another location other than /usr/local/apache2/modules that json.so should be installed?