[gelöst] Installation nicht möglich


#1

Hallo
ich wollte gerade die neue Version installieren bekomme aber beim Start die Meldung das die PHP-Version zu klein wäre. Ein Ccheck der Version ergab PHP Version 5.5.10-nmm1. Hat da vielleicht jemand eine Idee wie man den Fehler beheben könnte?

Gruß


(Stefan Giehl) #2

Ist 5.5.10-nmm1 die Version die Piwik in der Fehlermeldung ausgegeben hat?


#3

Piwik meldet 5.2.17-nmm2


(Stefan Giehl) #4

Möglich dass für den Webserver noch eine ältere Version am laufen ist?


#5

Ist korrekt. Die neuere PHP-Version ist als Modul mit “AddHandler php55-cgi .php” eingebunden. Steht ja auch im HowTo das dass funktioniert.
Habe gerade zum 3. mal das Verzeichnis gelöscht und neu hochgeladen, Jetzt wurde alles korrekt erkannt und die Installation lief durch. Ich schiebe das jetzt einmal auf GhostBits, eine andere Erklärung habe ich nicht.
Trotzdem vielen Dank für die Unterstützung und deine Bemühungen