Force SSL on web hosting packages


(Yorh Ekin) #1

Developers, you can’t be serious here. Do people who are just looking for a Google
alternative on their own platform to have their data on their own machine really
have to bother to re-edit ini files?

Tracking for his-aero-col-par.com with a 3.6.0 installation no longer works. It’s all set up
correctly but it doesn’t track anything no matter how often I hit the reload page button
in the web browser.

C’mon developers! C’moooooooon!


(Fabian Dellwing) #2

This message does not break anything, you can ignore it if you don’t wanna change it.

I looked at your website and client side is is all working. The only thing I saw was, that you are using varnish and I don’t know if that is a problem. Are you sure, nothing is getting tracked? Or did you just disable browser archiving and did not setup cron archiving?