Fehler nach Update auf 2.8.0


#1

Hallo an alle,

ich habe folgenden Fehler beim Besucher-Log nach einem piwik-Update von 2.7.0 auf 2.8.0 und PHP-Update von 5.3 auf 5.4 erhalten:

strnatcasecmp() expects parameter 1 to be string, array given in /html/piwik/core/DataTable/Filter/Sort.php on line 142

Hat jemand eine Ahnung woran das liegen kann. Sorry, bin bei piwik ziemlicher Laie.

Grüße
Holger


(Stefan Giehl) #2

Scheint so als hätte jemand im englischen Forum ein ähnliches Problem. 301 Moved Permanently