Error while installing matomo


(Tech Avi) #1

Getting below error while installing Matomo. It occurs during the System Check step of the installation wizard.

Matomo encoutered an error: Maximum execution time of 30 seconds exceeded (which lead to: The mysql driver is not currently installed)**

Apache server - v2.4
php - 7.2.4
mysql - mysql Ver 14.14 Distrib 5.5.44, for Win64 (x86)

Following php ext have been enabled
extension=curl
extension=gd2
extension=mbstring
extension=pdo_mysql
extension=sqlite3


(Fabian Dellwing) #2

Please increase the max_execution_time time in your php.ini.