Error in download link


(lmeyer) #1

Hello,
On your homepage, the download link “Download Piwik 0.5 (3.1MB)” points to a file latest.zip
When I extract it, Version.php indicates version 0.4.5! style_emoticons/<#EMO_DIR#>/huh.gif style_emoticons/<#EMO_DIR#>/sad.gif

Please provide the correct file!!

Where did others get their piwik 0.5 get from? I didn’t find any other download link.


(Matthieu Aubry) #2

Try shift+click on the link. The file is cached in your browser or your proxy.


(lmeyer) #3

Thanks alot.
Still learning…


(VSL) #4

I’ve got the same issue:
Archive incompatible: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature
to update to 0.5.1 or 0.5.2

I’ve tried the shift+click but it’s not solve my problem…

Do you have an other idea ?

Regards


(vipsoft) #5

Fixed in 0.5.3. Looks like PclZip fixed some 64-bit incompatibilities and worked around an ‘eval’ restriction.


(VSL) #6

I’ve got always the same thing with the 0.5.3 update:
Archive incompatible: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

style_emoticons/<#EMO_DIR#>/sad.gif


(Matthieu Aubry) #7

VSL, you would have to manually update to 0.5.3. Hopefully though, auto update will work fine for you from 0.5.3


(VSL) #8

Thanks Mattieu but i would like to automatically update.
If i haven’t got any other choice, i will update manualy style_emoticons/<#EMO_DIR#>/sad.gif


(bolero) #9

[quote=VSL @ Dec 16 2009, 06:05 PM]Thanks Mattieu but i would like to automatically update.
If i haven’t got any other choice, i will update manualy style_emoticons/<#EMO_DIR#>/sad.gif[/quote]

If you know what you do you can do an automatic update if you change a line in a file. see dev.piwik.org/trac/changeset/1532