Dashboard empty both with 3.11 and 3.12

Dear all,
since weeks and suddenly (everything was working fine and apparently I made no changes) my dashboard loads no data, is empty (see screenshot below).
I thought it was some kind of version-related bug but this morning, after successfully (no erors) upgrading to latest 3.12, I see the issue persists. Any clue?



Can you please first check your browsers developer tools to see if there is any error in the log or some request failing in the network tab?
Maybe a browser extension is blocking some required script.

Afterwards maybe check your PHP error log for errors (maybe something fails for some reason explained there)

Thank you for replying Lukas!
I see no errors in browsers’ console (checked FF latest, Chrome latest and Edge latest) so I now have to find out where the php error log is and see there :slight_smile:

Here’s what I found:
[Wed Oct 30 12:18:24.918061 2019] [authz_core:error] [pid 3675] [client (mycorrectserverIP):43658] AH01630: client denied by server configuration: …/httpdocs/plugins/CoreHome/angularjs/activity-indicator/plugins, referer: …/plugins/CoreHome/angularjs/activity-indicator/activityindicator.html?cb=…

Does this help?

Yes, this is the cause of the error.
Your Apache config denies this HTTP request because of some rules (either you use something like mod_security or you have put Matomo in a subdirectory and the .htaccess in the main directory is also applying to Matomo.

Uhm…I am using nginx, can’t imagine what configuration it is and which by the way I haven’t hanged :face_with_raised_eyebrow:

Okay, this is probably a really stupid question, but are you sure you are looking at the right log? Looking for authz_core:error on the internet only shows apache-related posts.

I only use nginx myself, so I only know apache errors from others.

1 Like

No stupid questions, I really appreciate your will to help Lukas!
Yes it is the right log because it corresponds exactly to the time in which I refreshed the dashboard page

Hey Lukas, you gave me the right path to follow!
I found a setting in Plesk which I don’t know why was like that and when/by whom was changed…but disabling it, proxy mode, everything started showing again!


Thank you very much for your kind help!

1 Like