Creating a new plugin -- VisitorGenerator doesn't work with latest version?


#1

I recently upgraded my Piwik to the latest stable version (2.1.0). I’m in the process of trying to create a new plugin, yet the recommended plugin to work off of in the Developer plugin guide isn’t compatible with the latest stable release – it says it needs v2.2.0b-1.

What’s going on here? Is there a reason why we need the beta version in order to learn from a fake plugin? :frowning: