Change the database's name manually


(n2turtles) #1

Hello,

I don’t know why but the name of my database on my hosting has change to ‘localhost’.
When I try to connect to my stats I’ve an error message

SQLSTATE[HY000] [2013] Lost connection to MySQL server at 'reading initial communication packet', system error: 111

how can I change it ?

thank you


(vipsoft) #2

Change the database host setting in config/config.ini.php


(n2turtles) #3

thank you it works