Can't instal


(pepino7) #1

Hi all,

During my installation I have this message

Yet I have php version 5.1.3

I do not understand

To run Piwik you need at least PHP version 5.1.3

Unfortunately it seems your webserver is using PHP version 4.4.3-dev.

Please try to update your PHP version, Piwik is really worth it! Nowadays most web hosts support PHP 5.1.3.

Pleaz help thx !


(Thomas Seifert) #2

Well, even if you “have” php-5.1.3 your webserver doesn’t use it.
Contact your host about it.


(pepino7) #3

So I will contact my hote.

Thx


(pepino7) #4

When I want Access and manage my MySQL database i can see that :

MySQL

* Serveur: mybesite.sql.free.fr via TCP/IP
* Version du serveur: 5.0.83
* Jeu de caractères pour MySQL: UTF-8 Unicode (utf8)

Serveur web

* Apache
* Version du client MySQL: 5.1.35
* Extension PHP: mysql

phpMyAdmin

* Version: 3.1.5

Where is the problem ?

Thx more


(vipsoft) #5

Your web server defaults to PHP4. Contact your hosting provider – it’s often a .htaccess change in order to use PHP5.

There are some examples in the FAQ. http://piwik.org/faq/how-to-install/#faq_77

Note: those examples are specific to the hosting provider.


(pepino7) #6

I create the htaccess file with the code A, B and C and is still in erro


(Thomas Seifert) #7

As vipsoft told …

Contact your hosting provider


(pepino7) #8

ok style_emoticons/<#EMO_DIR#>/wink.gif


(pepino7) #9

I contacted my hosting provider and this is their response :

Dear

I regret to inform you that we are unable to respond to your request, because it is outside support for the technical team of Free.

So, I still can not install piwik


(vipsoft) #10

I didn’t get go past high-school French, but a Google search for “php5 free.fr” appears to suggest that an .htaccess file with “php 1” works.