Can't Get Past Super Admin Setup


#1

Hope someone can help me.

I’ve uploaded all files in binary mode to a subdomain on my hosting server (servint.net VPS). I chmod everything to 777 has directed. Everything goes fine until I get to the super admin page.

In Chrome I get the following response at this URL
http://piwik.mydomainname.com/index.php?action=firstWebsiteSetup&module=Installation&deleteTables=

Unable to load the webpage because the server sent no data.
Here are some suggestions:
Reload this webpage later.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

In Firefox the browser prompts to download an index.php file.

In IE I get this message:

More information
This problem can be caused by a variety of issues, including:

•Internet connectivity has been lost.
•The website is temporarily unavailable.
•The Domain Name Server (DNS) is not reachable.
•The Domain Name Server (DNS) does not have a listing for the website’s domain.
•There might be a typing error in the address.
•If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds

1.Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

1.Click Tools , and then click Work Offline.
2.Click the Favorites Center button , click History, and then click the page you want to view.

Has anyone else had this issue… does anyone know how I can get past this?

Thanks


(vipsoft) #2

check your web server’s error log


#3

I checked my error logs and there is nothing in there that pertains to piwik.

What else can do?

Thanks