Can't get cron job to import log files

Hi,

I just set up Matomo, and it works fine with the tracking script. I want to switch to log file import, and can’t seem to get the cron job working. I can’t seem to get a straight answer from my host (I’m on a LiteSpeed VPS) about what the correct path to the log files would be. I get a different answer from each person I contact there. I tried all of them with no success. This is the latest…

/home/oldtownweb/public_html/stats/misc/log-analytics/import_logs.py --url=https://oldtownweb.com/stats/ --idsite=1 /home/oldtownweb/access-logs

The final result was this…

Traceback (most recent call last):
File “/home/oldtownweb/public_html/stats/misc/log-analytics/import_logs.py”, line 2633, in
config.init_token_auth()
File “/home/oldtownweb/public_html/stats/misc/log-analytics/import_logs.py”, line 1095, in init_token_auth
self.options.matomo_token_auth = self._get_token_auth()
File “/home/oldtownweb/public_html/stats/misc/log-analytics/import_logs.py”, line 1080, in _get_token_auth
credentials = open(filename, ‘r’).readline()
IOError: [Errno 2] No such file or directory: ‘Content-type: text/html; charset=UTF-8\r\n\r\n/home/oldtownweb/public_html/stats/tmp/cache/token.php’

I also tried with --auth-user=matomousername and --auth-password=matomopassword which gave the same result.

Any help would be much appreciated.