Bug seit kurzem mit kleinem blauem Männchen :-)

Hi, ich hab seit gestern einen bug wie auf dem angehängten bild zu sehen ist…hab versucht den bug durch update auf die neuste version zu beseitigen, leider ohne erfolg.

Kann mir einer sagen was da los ist? Er zeigt halt das dashboard nur völlig verzogen an, andere seiten zeigt er optimal an…

Gruß Henning

Guck mal hier:

http://forum.piwik.org/read.php?5,95738

Dank dir!!! :slight_smile:

Oder 1.9.1 installieren, wo dies behoben ist.

Das Problem besteht nachwievor.
Cache geleert / ExampleFeedburner aktiviert / Bei der Widgetauswahl bricht das Dashboard zusammen

… und noch die Fehlermeldung dazu:


Widget-Vorschau
There is an error. Please report the message (Piwik 1.9.1) and full backtrace in the Piwik forums (please do a Search first as it might have been reported already!).

Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: Entity: line 2: parser error : AttValue: " or ' expected in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: <html lang=en> in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: ^ in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: Entity: line 2: parser error : attributes construct error in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: <html lang=en> in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: ^ in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: Entity: line 2: parser error : Couldn't find end of Start Tag html line 2 in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: <html lang=en> in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: ^ in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: Entity: line 2: parser error : Extra content at the end of the document in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: <html lang=en> in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119
Warning: SimpleXMLElement::__construct() [<a href='simplexmlelement.--construct'>simplexmlelement.--construct</a>]: ^ in /piwik/plugins/ExampleFeedburner/ExampleFeedburner.php on line 119

Backtrace -->                               (Für jede Warnung gleich)

#0 Piwik_ErrorHandler(...) called at [:]
#1 SimpleXMLElement->__construct(...) called at [/piwik/plugins/ExampleFeedburner/ExampleFeedburner.php:119]
#2 Piwik_ExampleFeedburner_Controller->getFeedData(...) called at [/piwik/plugins/ExampleFeedburner/ExampleFeedburner.php:84]
#3 Piwik_ExampleFeedburner_Controller->feedburner(...) called at [:]
#4 call_user_func_array(...) called at [/piwik/core/FrontController.php:138]
#5 Piwik_FrontController->dispatch(...) called at [/piwik/index.php:53]


Error parsing the data for feed Piwik. Fetched data was: ' Google

404. That’s an error.

That’s all we know.'

Den Pfad zu Piwik habe ich gekürzt und die Meldungen zusammengefasst damit es lesbarer wird.

Das Feedburner plugin sollte beim Update zu 1.9.1 entfernt worden sein, da die Feedburner API eingestellt wurde. Versuch mal zu updaten…

@Fabian Becker
Siehe mein Posting:


There is an error. Please report the message (Piwik 1.9.1) and full backtrace ......

Gibt es etwa schon ein neueres Update? :wink:

Keine Ahnung, warum es das dann nicht gemacht hat aber deaktiviere das Plugin dann einfach selbst.

Klar habe ich das Plugin deaktiviert! Ich brauche es ja noch nichtmal.
Aber es ist nunmal ein Fehler über den ich gerne berichte.
Denn was der Progger nicht weiß, kann er nicht ändern! B)