Brauche dringend Piwik 1.7.2


#1

Hallo Freunde,

ich kann leider Piwik 1.8 nicht installieren. habe bereits mit meinem Provider (strato) telefoniert - aber da ist Datenbankseitig nichts zu machen.

Hat noch irgendwer Piwik 1.7.x rumliegen und kann es mir schicken?? Das wäre super lieb!!

Viele Grüße und Danke vorab

Stephan


(Cliff Dölling) #2

Hallo,

Ich will ja nichts sagen aber das ist das Dümmste was ich je von Strato gehört habe! Such dir nen Gescheiden Anbieter, dann haste diese Probleme nicht! :slight_smile:


#3

Da würde ich noch mal nachfragen. Klar hat sich einiges geändert, jedoch nichts womit ein Provider ein Problem haben könnte. Eine alte Version zu installieren, kann in keiner Weise im Interesse von Strato sein.


(Cliff Dölling) #4

[quote=macringo]
Da würde ich noch mal nachfragen. Klar hat sich einiges geändert, jedoch nichts womit ein Provider ein Problem haben könnte. Eine alte Version zu installieren, kann in keiner Weise im Interesse von Strato sein.[/quote]

Strato sperrt sogar Kunden, die Legale Downloads anbieten. Was will man von dort erwarten? Die brauchen sich nicht wundern wenn denen die Kunden nach und nach weg laufen. Kunden legen wert auf Individuelle Beratung und nicht auf Massenabfertigung.


#5

Ja, bin auch sehr verwundert!!

Da ich aber überhaupt keine Ahnung habe, was ich zu machen habe, wäre ich echt froh, wenn ich die alte Version bekommen könnte. Die habe ich wenigstens zum Laufen bekommen.

Wenn mir also jemand die alte Version geben könnte, wäre ich immer noch sehr dankbar!


(Cliff Dölling) #6

Die wird dir keiner geben können, da alte Versionen immer eingestellt werden. Gerne kann ich dir aber Hosting anbieten wo Piwik ohne Probleme läuft. Kannst dich gerne einmal an meine Kollegen wenden unter info@tropiait.de!


(Thomas Seifert) #7

Sorry aber ich würde auch nicht erst eine alte Version installieren, die womöglich Sicherheitslücken aufweist oder andere technische Probleme bereithält. Such Dir nen gescheiten Provider.


#8

Na ja, die Version 1.7.2 lief einwandfrei… schade!


(Jens) #9

Schau doch mal unter http://builds.piwik.org/

Die Version 1.7.2 gibt’s da zwar nur noch als RC, aber wenn’s hilft …

Wenn Du gerne zu einem vernünftigen Provider wechseln möchtest, sag Bescheid …

Gruß,
Jens