Behaviour Pages show unnecessary '+'s with sub '/index' instead of hyperlinks for WP Pages

Dear Matomo!

Screenshot 2021-11-24 at 11.37.05

In the recent Matomo reports, all Wordpress Pages are shown with a ‘+’ and an ‘/index’ underneath. Could this please be corrected by not showing an index underneath and make the ‘master’ page have the hyperlink. For the home page, ‘/’ should be shown instead of ‘/index’. Is this a setting or something that has to be fixed.

Thanks for any help.

For any feature request, don’t hesitate to post at:

@Phillipe: I don’t think this bug is a feature request. Most Wordpress Pages end with a ‘/’, and as such, it would make sense to import such pages correctly. Why can’t it be resolved from here.

Found the solution myself…Matomo is awesome: under the List, there is a cogwheel, where one can specify to make the report ‘flat’. Thanks anyhow. Dennis

1 Like