Alte plugins deinstallieren


(sebigbos) #1

Hallo,

ich wollte ein paar plugins deinstallieren, von denen PIWIK sagt, daß sie nicht mehr mit meiner piwik-Version kompatibel sind.

ExampleFeedburner
GeoIP
SecurityInfo
VisitorGenerator
Zeitgeist

Ich bekomme dabei folgende Fehlermeldung:

A fatal error occurred
The following error just broke Piwik (v2.9.1):
Class ‘Piwik_Plugin’ not found
in
/is/htdocs/wp10613648_1VTO2A0652/www/piwik/plugins/GeoIP/GeoIP.php line 14

Gibt es eine Möglichkeit, die plugins manuell zu entfernen, indem ich z.B. die Ordner in der Installation lösche und die Datenbank-Einträge?

mfg,
S.


(Stefan Giehl) #2

Das Löschen der Ordner im plugins-Verzeichnis sollte genügen. Danach sollte Piwik von alleine erkennen dass die Plugins nicht mehr da sind.


(sebigbos) #3

Hallo,

vielen Dank, das hat funktioniert.

Grüße,
s.