Aktualisierungsfehler: Archiv inkompatibel: PCLZIP_ERR_BAD_FORMAT (-10)


#1

Beim Versuch, heute automatisch auf PIWIK 2.13.1 zu aktualisieren, kam folgender Fehler:

Aktualisierungsfehler: Archiv inkompatibel: PCLZIP_ERR_BAD_FORMAT (-10)

Zuvor lief PIWIK 2.13.0

Was ist zu tun?


(Stefan Giehl) #2

Hast du es später nochmals probiert? Ich glaube mit den Archiven gabs Probleme beim Upload oder so…


#3

Sorry, hatte vergessen zu schreiben, dass es ein temporäres Problem war, weil das PIWIK-Team zu Beginn ein fehlerhaftes zip hochgeladen hatte. Das war aber 2 Stunden später und damit immer noch in der Nacht aus deutscher Zeit behoben. Vielen Dank, ich habe alle PIWIK Instanzen danach problemlos aktualisieren können.