After upgrade to 2.16.0: empty Dashboard, no graphs visible at all


#1

After I upgraded to release 2.16.0 the Dashboard remained empty and the graphs weren’t visible anymore. I realized a javascript runtime error telling me that some module called “Overlay” was missing. After I activated “Overlay”, Dashboard and graphs were back again.


#2

Yeah, I am experiencing the same issue:

ReferenceError: Can't find variable: DataTable_RowActions_Transitions (anonyme Funktion)index.php:2010 jindex.php:3:27249 fireWithindex.php:3:28058 readyindex.php:3:29902 Jindex.php:3:30262


(Web123) #3

Same story here, after update to 2.16.0 I only get a blank page, webconsole shows 500 server error

Tried reuploading 2.15.0 and still no luck


#4

Maybe you’ll have to activate the Transitions plugin:
Administration > Plugins > Transition


(Web123) #5

Hello schmittrich,

I only get a blank page, so have no way of getting there

Any ideas how to get there any other way?

thanks!


#6

You are right. I’ve enabled the Transition and Overlay Plugin and it’s working again. Thanks!


#7

This doesn’t seem to be related to 2.16 update and the error from above. Take a look at the FAQ: I get ‘Oops… there was a problem during the request.’ or ‘Internal Server Error’ or ‘500 error’ or the ‘White screen of death’. How do I proceed?


(Web123) #8

Definitely 2.16 update related, it happened right after the update.


(Matthieu Aubry) #9

Bug is tracked in: ReferenceError: DataTable_RowActions_Transitions is not defined · Issue #9704 · matomo-org/piwik · GitHub