After update to 1.10.1, no display at all


I’ve just up dated my version of Piwik. I am using it in a Intranet. Since, i’ve made it, nothing is working.

Please help me because I need all my stat from 2012

What browser are you using? Have you tried a different browser?

Hey, i am long long time piwik user …just did upgrade to 1.10.1 and like this other person, i have 20 sites and all have zero stats since upgrade. I have 100’s of daily visitors (google analytics is recording visits )

I updated using the automatic app and database install … no problems apparent in upgrade. app update ok, and database update apparently ok. It said:

System Check => Huzzah! There are no problems with your Piwik setup. Give yourself a pat on the back.

just no stats. can log into site, I can see all sites, but zero zero zero …

I followed the instructions in FAQ to reinstall to the letter (I have done this many times before eg both automated and manual reinstalls of Piwik … 1.10.1 this is different …
Deleted all previous Piwik files on server for to start 1.10.1 again from the beginning, downloaded 1.10.1 again, uploaded by webhost web based upload process to server (eg it is not FTP to do binary etc) , extracted files to same folder it has been in for years, went to same url i always go to, and got and error:

[an error occurred while processing this directive]

So, then don’t want to do this but guess i will backup db and go to fresh db and see if totally new install of 1.10.1 will work … have managed to keep one db for past nearly 3 years! Don’t want to split stats … but seems like only option with 1.10.1?

Ok, tried totally new install iwth 1.10.1, new db and new files, and still getting error:

[an error occurred while processing this directive]

What does this mean?

any ideas or hints or tips or things to try? thx (love piwik!)

Ah, ok, reinstall error [an error occurred while processing this directive] was file permissions after uploading files. Had to change to 644. So got it reinstalled no problem, did it twice, once using old database and again using a new database. Both worked. So staying with my old database, phew thx the gods.

And appears to now be registering stats !!

So anyone else with problems with 1.10.1 try a manual reinstall


I tried in firefox and it’s ok but I can’t see all the stats from 2012. What can I do ?
Anyway, thanks for your help!


I’v got a mediumblob field in the database and I think I can get my stats from 2012 but I don’t know how I’ve to do to get these informations from this field. Do you have an idea?
Thanks for your help.