After update Piwik App still shows "not compatible"


#1

Hey guys!

I updated my piwik system to the version 2.7.0

But if I want to add this piwik system to the new Piwik Mobile 2 App, I get the following message:

The Piwik Version which you are using is not compatible with Piwik Mobile 2. Please update your Piwik installation or use alternatively Piwik Mobile 1.

The access with the Piwik Mobile 1 App is still possible.


#2

Try to uninstall the app and install it again. It might work afterwards. It might also work just by waiting for a while.